the answer for all question about Oxygen Builder plugin and WordPress

I’m presently running 3.8. I had upgraded to 3.8.1, but it broke a lot of stuff

I’m presently running 3.8. I had upgraded to 3.8.1, but it broke a lot of stuff, so I rolled it back. Turns out the main issue is that it doesn’t support PHP v8. Any idea when this will change?



Source

1 Comment
  1. Matt Hias says

    Search the group for PHP 8.
    WordPress kinda “started” to be PHP 8 compatible.
    Many plugins (and themes) are not. Oxygen is not.

    Relax, sit back and wait for an official release of Oxygen supporting PHP 8.
    And no, there’s no roadmap.

    PHP 7.4.x is fine.

Leave A Reply

Your email address will not be published.

Oxyrealm Docs