the answer for all question about Oxygen Builder plugin and WordPress

Script Organizer 3.1.1 UI breaks with PHP 8 on my site, i guess it’s not compatible… can you please

Script Organizer 3.1.1 UI breaks with PHP 8 on my site, i guess it’s not compatible… can you please confirm? Thanks.
I didn’t find the server’s requirements in the dPlugins doc.



Source

Checkout Woo Design Set

Arya Design Set

1 Comment
  1. Marko says

    We are still not compatible with 8.0. Thanks for reminder. Will create specification page. And will try to prepare 8.0 for the next release.

Leave A Reply

Your email address will not be published.

Oxyrealm Docs OxyMade - Oxygen Builder Design Set Mega collection